activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael André Pearce <michael.andre.pea...@me.com>
Subject Re: [VOTE] Apache ActiveMQ Artemis 2.3.0
Date Fri, 01 Sep 2017 05:19:21 GMT
Hi Guys,

Like Clebert I cannot reproduce. 

I have a hunch I think what's going on, and have made a PR to address that if it is the case.


But I really need a reproducer to test it, Tim I'm hoping you can help us here? I have tagged
you both in the PR.

Cheers
Mike

Sent from my iPhone

On 1 Sep 2017, at 02:05, Clebert Suconic <clebert.suconic@gmail.com> wrote:

>> /Users/clebertsuconic/Downloads/apache-artemis-2.3.0 foo
> worked on my mac, and two different linuxes I have access.. perhaps it
> was something else on your box?
> 
> You must be doing something wrong there.
> 
>> FireFox v55.0.2 on my Linux machine shows Hawt.io branding, the site does
>> show the ActiveMQ branding in Chromium though but I'd suggest trying a range
>> of browsers and platforms.
> 
> I tried that and it worked...
> You must be doing something wrong there :)
> lets talk tomorrow over IRC.

Mime
View raw message