activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Shannon <christopher.l.shan...@gmail.com>
Subject Re: [DISCUSS] LevelDB deprecation
Date Thu, 06 Jul 2017 16:10:05 GMT
There aren't any definitive plans to remove it at this point. I think it's
fine if it sticks around as long as people know it's not supported
anymore.  If there comes a point where keeping it around causes issues then
I think at that point it would be time to remove it.  For example if the
LevelDB module has dependencies that are too old or not compatible with the
rest of the code base it would probably be time to consider dropping it.


On Wed, Jul 5, 2017 at 8:39 AM, wcrowell <william.crowell@roguewave.com>
wrote:

> Does anyone know what release of ActiveMQ when LevelDB will be completely
> removed?  I did not see it slated for 5.15+ or 6.0.0.  I am not asking for
> it to be removed.  I just wanted to know what release (or timeframe) when
> it
> would be removed.  Thanks.
>
>
>
> --
> View this message in context: http://activemq.2283324.n4.
> nabble.com/DISCUSS-LevelDB-deprecation-tp4719227p4728213.html
> Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message