activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From federicocaldas <federico.cal...@outlook.com>
Subject NMS Build for .NET Core?
Date Sun, 16 Jul 2017 21:34:08 GMT
Hi,

I tried to use NMS on a .NET Core 1.1 project but found that it is not
supported by latest version 1.7.2 

PM> Install-Package Apache.NMS.ActiveMQ -Version 1.7.2
  GET
https://api.nuget.org/v3/registration2-gz/apache.nms.activemq/index.json
  OK
https://api.nuget.org/v3/registration2-gz/apache.nms.activemq/index.json 670
ms 
Restaurando paquetes para C:\TFS\teamdotnet-bzsp\FareSeeker\Version
3.0\FareSeeker\FareSeeker.PublicServices\FareSeeker.PublicServices.csproj...
Install-Package : El paquete Apache.NMS.ActiveMQ 1.7.2 no es compatible con
netcoreapp1.1 (.NETCoreApp,Version=v1.1). El paquete Apache.NMS.ActiveMQ
1.7.2 admite:
  - net20 (.NETFramework,Version=v2.0)
  - net35 (.NETFramework,Version=v3.5)
  - net40 (.NETFramework,Version=v4.0)

Are there any plans to port it to .NET Core in the near future?



--
View this message in context: http://activemq.2283324.n4.nabble.com/NMS-Build-for-NET-Core-tp4728581.html
Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.

Mime
View raw message