activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Shannon <christopher.l.shan...@gmail.com>
Subject [ANNOUNCE] CVE-2016-6810: ActiveMQ Web Console - Cross-Site Scripting
Date Fri, 09 Dec 2016 15:01:08 GMT
The following security vulnerability was reported against Apache
ActiveMQ 5.14.1 and older versions.

Please check the following document and see if you’re affected by the issue.

http://activemq.apache.org/security-advisories.data/CVE-2016-6810-announcement.txt

Apache ActiveMQ 5.14.2 has been released with appropriate fixes and is
available for upgrade.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message