activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From paulgallagher75 <...@git.apache.org>
Subject [GitHub] activemq-artemis pull request #833: Change netty version to 4.1.5.Final
Date Mon, 10 Oct 2016 11:43:08 GMT
GitHub user paulgallagher75 opened a pull request:

    https://github.com/apache/activemq-artemis/pull/833

    Change netty version to 4.1.5.Final

    

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/paulgallagher75/activemq-artemis change-netty-version

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/activemq-artemis/pull/833.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #833
    
----
commit 8032af54debe7cf22291755ae62f6493a07b675f
Author: Paul Gallagher <pgallagh@redhat.com>
Date:   2016-10-10T11:35:25Z

    ARTEMIS-779 upgrade to netty 4.1.5.Final

commit d8f7757b920b370a9eb21b3376c68508630c42ac
Author: Paul Gallagher <pgallagh@redhat.com>
Date:   2016-10-10T11:35:39Z

    Merge branch 'master' of https://github.com/apache/activemq-artemis into change-netty-version

----


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message