activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Shannon <christopher.l.shan...@gmail.com>
Subject Re: Activemq-rar spring incompatibility
Date Mon, 22 Feb 2016 15:32:11 GMT
The spring libraries are necessary for using the xml configuration file to
create a broker.  You should be able to exclude the older spring jars and
use Spring 4.2 and have it work.  5.13.x and newer has been updated to
Spring 4.1.x but Spring 4.2.x should also work.

On Mon, Feb 22, 2016 at 8:54 AM, jmipba <jmipa2004-trabajo@yahoo.es> wrote:

> I have deployed the activemq-rar-5.12.1.rar in WebSphere 8.5 (the
> application
> uses Spring 4.2).
>
> I creates problems of incompatibility with the Spring version (activemq-rar
> uses 3.2.11 version).
>
> Not clear, so you need the libraries of Spring?
>
> Eliminating the spring libraries works well.
>
> With version 5.14.0 also I have the same problems
> What is the proper way to proceed?
>
>
> Thank you
>
>
>
> --
> View this message in context:
> http://activemq.2283324.n4.nabble.com/Activemq-rar-spring-incompatibility-tp4707929.html
> Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message