activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonathan Gallimore <jgallim...@tomitribe.com>
Subject Backport AMQ-5368?
Date Wed, 23 Sep 2015 19:42:05 GMT
Hi

Just a quick question - I have been working with an Apache TomEE 1.7.2
install that uses ActiveMQ 5.10.0, and have run into what I believe is this
issue: https://issues.apache.org/jira/browse/AMQ-5368

Dropping in the 5.12.0 jars seems to fix the problem. This requires Java 7
however, so although we can pick this up in the latest TomEE trunk, we
can't in the stable 1.7.x series, which is Java EE 6.

Is it to create a 5.10.3 that includes this fix? I would be more than happy
to do the work needed.

Many thanks,

Jon

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message