activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevin Burton <bur...@spinn3r.com>
Subject ActiveMQ 6.0.0 required Java 8?
Date Thu, 19 Mar 2015 01:48:08 GMT
Just curious.  We’re still on Java 1.7.  I assume Java 8 features are
actually used.  Might be bad news for us but I can see it being a
reasonable requirement at this point.

-- 

Founder/CEO Spinn3r.com
Location: *San Francisco, CA*
blog: http://burtonator.wordpress.com
… or check out my Google+ profile
<https://plus.google.com/102718274791889610666/posts>
<http://spinn3r.com>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message