activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Timothy Bish (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMQ-5606) AMQP: Update the AMQP 1.0 JMS client from QPid to v0.32 when released.
Date Mon, 23 Feb 2015 17:45:14 GMT

    [ https://issues.apache.org/jira/browse/AMQ-5606?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14333564#comment-14333564
] 

Timothy Bish commented on AMQ-5606:
-----------------------------------

Test using a snapshot and logged QPID-6404 to cover an issue found in testing.  With that
fixed the tests all pass against 0.32-SNAPSHOT

> AMQP: Update the AMQP 1.0 JMS client from QPid to v0.32 when released.
> ----------------------------------------------------------------------
>
>                 Key: AMQ-5606
>                 URL: https://issues.apache.org/jira/browse/AMQ-5606
>             Project: ActiveMQ
>          Issue Type: Sub-task
>          Components: AMQP
>    Affects Versions: 5.11.0, 5.11.1
>            Reporter: Timothy Bish
>            Assignee: Timothy Bish
>             Fix For: 5.12.0
>
>
> Upon its release we should update the QPid AMQP 10 JMS library to 0.32 to as it implements
some of the changes needed to work against the broker as we make things work for the AMQP
JMS mapping.  



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message