activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Torsten Mielke (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ACTIVEMQ6-36) Disallow use of SSLv3 to protect against POODLE
Date Thu, 04 Dec 2014 16:19:12 GMT

    [ https://issues.apache.org/jira/browse/ACTIVEMQ6-36?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14234311#comment-14234311
] 

Torsten Mielke commented on ACTIVEMQ6-36:
-----------------------------------------

Using this configuration should disable SSLv3 in the brokers transport connector

{code}
<transportConnector name="ssl" uri="ssl:localhost:61617?transport.enabledProtocols=TLSv1,TLSv1.1,TLSv1.2/>
{code}

Additional configuration is needed for the web console. 

> Disallow use of SSLv3 to protect against POODLE
> -----------------------------------------------
>
>                 Key: ACTIVEMQ6-36
>                 URL: https://issues.apache.org/jira/browse/ACTIVEMQ6-36
>             Project: Apache ActiveMQ 6
>          Issue Type: Bug
>            Reporter: Justin Bertram
>            Assignee: Justin Bertram
>             Fix For: 6.0.0
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message