activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Justin Bertram (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (ACTIVEMQ6-36) Disallow use of SSLv3 to protect against POODLE
Date Mon, 17 Nov 2014 20:49:33 GMT

     [ https://issues.apache.org/jira/browse/ACTIVEMQ6-36?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Justin Bertram closed ACTIVEMQ6-36.
-----------------------------------
    Resolution: Fixed

https://github.com/apache/activemq-6/commit/36d86ffb00f6f152ed6daf7cf16f6f1556573ba7

> Disallow use of SSLv3 to protect against POODLE
> -----------------------------------------------
>
>                 Key: ACTIVEMQ6-36
>                 URL: https://issues.apache.org/jira/browse/ACTIVEMQ6-36
>             Project: Apache ActiveMQ 6
>          Issue Type: Bug
>            Reporter: Justin Bertram
>            Assignee: Justin Bertram
>             Fix For: 6.0.0
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message