activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kevin (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMQ-5174) Cannot use the JDBCIOExceptionHandler when kahadb is configured with lease-database-locker
Date Tue, 12 Aug 2014 15:35:12 GMT

    [ https://issues.apache.org/jira/browse/AMQ-5174?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14094172#comment-14094172
] 

Kevin commented on AMQ-5174:
----------------------------

is there any timeline that the activeMQ 5.11.0 released?   it is fixing some bugs in 5.10.0,
 so I am expecting a released version to download.
Thanks

> Cannot use the JDBCIOExceptionHandler when kahadb is configured with lease-database-locker
> ------------------------------------------------------------------------------------------
>
>                 Key: AMQ-5174
>                 URL: https://issues.apache.org/jira/browse/AMQ-5174
>             Project: ActiveMQ
>          Issue Type: Bug
>          Components: Message Store
>    Affects Versions: 5.9.0, 5.9.1
>            Reporter: Paul Gale
>            Priority: Critical
>             Fix For: 5.11.0
>
>
> The {{JDBCIOExceptionHandler}} is limited to operating with the {{JDBCPersistenceAdapter}}.

> It should be allowed to work in combination with the {{KahaDBPersistenceAdapter}} if
it's configured to use a {{LeaseDatabaseLocker}} as a locker.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message