activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peter Minearo (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMQ-5230) Initial Configuration Lists wrong JAR files
Date Tue, 17 Jun 2014 18:53:02 GMT

    [ https://issues.apache.org/jira/browse/AMQ-5230?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14034207#comment-14034207
] 

Peter Minearo commented on AMQ-5230:
------------------------------------

Ahhh...Could you put a Note a the top for that page because it comes up in searches ahead
of the version 5 configuration page?

> Initial Configuration Lists wrong JAR files
> -------------------------------------------
>
>                 Key: AMQ-5230
>                 URL: https://issues.apache.org/jira/browse/AMQ-5230
>             Project: ActiveMQ
>          Issue Type: Bug
>          Components: Documentation
>    Affects Versions: 5.8.0, 5.9.0, 5.9.1, 5.10.0
>            Reporter: Peter Minearo
>            Priority: Minor
>
> http://activemq.apache.org/initial-configuration.html
> Under Required JARs, the following JAR files are listed:
> activemq-core.jar
> activeio-core.jar
> kahadb.jar
> According to this forum discussion, 
> http://activemq.2283324.n4.nabble.com/When-will-activemq-core-5-9-be-present-in-maven-central-repo-td4675087.html
> the following JARs should be listed:
> activemq-broker
> activemq-client
> activemq-spring
> activemq-kahadb-store
> Could we get this documentation updated to specify what is needed/optional for the supported
versions? Or at least the latest released version?



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message