activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From artnaseef <...@artnaseef.com>
Subject Re: Upgrade from 5.5.1 to 5.9
Date Mon, 05 May 2014 01:36:13 GMT
You should have no problem doing an in-place update with the same config files. Some defaults
may have changed, and some settings may have changed, so try it and test well. 

Note the old AMQ store was removed in 5.9, IIRC. 

-art

Sent from my iPhone

> On May 4, 2014, at 12:39 AM, "aissa [via ActiveMQ]" <ml-node+s2283324n4680835h33@n4.nabble.com>
wrote:
> 
> we are using the AMQ in one of our products for delivering jms messages. how do i do
the upgrade when the AMQ is already integrated into my product? just to replace the message-broker
folder by the new one and thats it ? 
> 
> If you reply to this email, your message will be added to the discussion below:
> http://activemq.2283324.n4.nabble.com/Upgrade-from-5-5-1-to-5-9-tp4680777p4680835.html
> To start a new topic under ActiveMQ - Dev, email ml-node+s2283324n2368404h72@n4.nabble.com

> To unsubscribe from ActiveMQ - Dev, click here.
> NAML




--
View this message in context: http://activemq.2283324.n4.nabble.com/Upgrade-from-5-5-1-to-5-9-tp4680777p4680840.html
Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message