activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadrian Zbarcea (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AMQ-5005) Eclipse build with latest Scala plugins fails
Date Wed, 02 Apr 2014 21:57:15 GMT

     [ https://issues.apache.org/jira/browse/AMQ-5005?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Hadrian Zbarcea resolved AMQ-5005.
----------------------------------

    Resolution: Fixed

> Eclipse build with latest Scala plugins fails
> ---------------------------------------------
>
>                 Key: AMQ-5005
>                 URL: https://issues.apache.org/jira/browse/AMQ-5005
>             Project: ActiveMQ
>          Issue Type: Improvement
>          Components: activemq-leveldb-store
>    Affects Versions: 5.9.0
>            Reporter: Daniel Kulp
>            Assignee: Hadrian Zbarcea
>         Attachments: amq5005.patch
>
>
> Being an idiot, I installed the "latest" scala plugins for Eclipse before actually checking
the ActiveMQ builds to see what it requires.  Those plugins currently are Scala 2.10 based.
  The code doesn't build with those plugins, but a relatively minor change fixes it (and doesn't
cause problems with the default 2.9 compiler).



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message