activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Claus Ibsen (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMQ-5091) Upgrade to jolokia 1.2
Date Mon, 10 Mar 2014 12:48:47 GMT

    [ https://issues.apache.org/jira/browse/AMQ-5091?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13925709#comment-13925709
] 

Claus Ibsen commented on AMQ-5091:
----------------------------------

The problem was using json-simple 1.1.1 from AMQ, and then installing a java-agent jolokia
which comes with json-simple 1.1.0. So there is a classpath issue when you do that.

We should use same json-simple as jolokia then there is no such problems.

> Upgrade to jolokia 1.2
> ----------------------
>
>                 Key: AMQ-5091
>                 URL: https://issues.apache.org/jira/browse/AMQ-5091
>             Project: ActiveMQ
>          Issue Type: Improvement
>          Components: Broker
>            Reporter: Claus Ibsen
>            Assignee: Claus Ibsen
>             Fix For: 5.10.0
>
>
> Jolokia 1.2.0 has been released.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message