activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré (JIRA) <j...@apache.org>
Subject [jira] [Updated] (AMQ-4926) Extends activemq-karaf import version range to work with both Karaf 2 & 3
Date Mon, 09 Dec 2013 17:08:07 GMT

     [ https://issues.apache.org/jira/browse/AMQ-4926?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jean-Baptiste Onofré updated AMQ-4926:
--------------------------------------

    Attachment: AMQ-4926.patch

> Extends activemq-karaf import version range to work with both Karaf 2 & 3
> -------------------------------------------------------------------------
>
>                 Key: AMQ-4926
>                 URL: https://issues.apache.org/jira/browse/AMQ-4926
>             Project: ActiveMQ
>          Issue Type: Improvement
>          Components: OSGi/Karaf
>            Reporter: Jean-Baptiste Onofré
>            Assignee: Jean-Baptiste Onofré
>             Fix For: 5.10.0
>
>         Attachments: AMQ-4926.patch
>
>
> In order to support both Karaf 2.x and 3.x, activemq-karaf bundle should extends the
import version range.



--
This message was sent by Atlassian JIRA
(v6.1.4#6159)

Mime
View raw message