activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Claus Ibsen (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMQ-4881) Align xbean and upgrade to 3.15
Date Wed, 13 Nov 2013 11:36:17 GMT

    [ https://issues.apache.org/jira/browse/AMQ-4881?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13821237#comment-13821237
] 

Claus Ibsen commented on AMQ-4881:
----------------------------------

Keeping the plugin at 3.12 so the generated schema is the same. 

> Align xbean and upgrade to 3.15
> -------------------------------
>
>                 Key: AMQ-4881
>                 URL: https://issues.apache.org/jira/browse/AMQ-4881
>             Project: ActiveMQ
>          Issue Type: Improvement
>            Reporter: Claus Ibsen
>            Assignee: Claus Ibsen
>            Priority: Minor
>             Fix For: 5.10.0
>
>
> We use xbean 3.14 and 3.12 for the maven plugin. We should align these versions and use
latest 3.15.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message