activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hiram Chirino <hi...@hiramchirino.com>
Subject Re: Illegal Host Name; Problem starting up activemq 5.9.0
Date Mon, 25 Nov 2013 17:16:41 GMT
Try to connect to the box with a valid hostname or ip address.

On Thu, Nov 14, 2013 at 5:00 PM, jephperro <jperreault@langara.bc.ca> wrote:
> Hi I'm trying to upgrade our ActiveMQ 5.4 instance to version 5.9.
>
> But right out of the box, I've hit a problem.  The linux server ApacheMQ is
> running on has a name with an underscore in it, and that's preventing MQ
> from starting.
>
>
> 2013-11-14 13:53:24,689 | INFO  | Connector mqtt started |
> org.apache.activemq.broker.TransportConnector | main
> 2013-11-14 13:53:24,786 | ERROR | Failed to start Apache ActiveMQ
> ([localhost, ID:cms_delta.mycompany.com-49872-1384466004457-0:1],
> java.net.URISyntaxException: Illegal character in hostname at index 8:
> ws://cms_delta.mycompany.com:61614?maximumConnections=1000&wireFormat.maxFrameSize=104857600)
> | org.apache.activemq.broker.BrokerService | main
>
>
>
> Is there somewhere I can set the name of the server ?  The server does have
> other aliases that I could use instead if I knew where to set it.
>
> Thanks
>
>
>
> --
> View this message in context: http://activemq.2283324.n4.nabble.com/Illegal-Host-Name-Problem-starting-up-activemq-5-9-0-tp4674502.html
> Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.



-- 
Hiram Chirino

Engineering | Red Hat, Inc.

hchirino@redhat.com | fusesource.com | redhat.com

skype: hiramchirino | twitter: @hiramchirino

blog: Hiram Chirino's Bit Mojo

Mime
View raw message