activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ayhan Alkan (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMQ-4804) "Unsupported Websocket version" for mqtt at websocket
Date Wed, 16 Oct 2013 04:14:41 GMT

     [ https://issues.apache.org/jira/browse/AMQ-4804?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ayhan Alkan updated AMQ-4804:
-----------------------------

    Issue Type: Bug  (was: Test)

> "Unsupported Websocket version" for mqtt at websocket
> -----------------------------------------------------
>
>                 Key: AMQ-4804
>                 URL: https://issues.apache.org/jira/browse/AMQ-4804
>             Project: ActiveMQ
>          Issue Type: Bug
>    Affects Versions: 5.9.0
>         Environment: java version "1.7.0_25"
> Ubuntu Server 12.04
> iPad iOS 5.1.1
>            Reporter: Ayhan Alkan
>
> I have a web application that clients connect through websocket/mqtt protocol.  On iPad
Safari browser (iOS 5.1.1) I get the following error and the client can not connect.
> 2013-10-11 14:56:08,317 | WARN  | Unsupported Websocket version: 2147483647 | org.eclipse.jetty.websoc
> ket.WebSocketFactory | qtp1832580949-25
> Is ithere a way of supporting these client by setting something?



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message