activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthias Weßendorf (JIRA) <j...@apache.org>
Subject [jira] [Commented] (AMQ-4471) Inconsistent messages with the WebSocket/Stomp Demo
Date Wed, 30 Oct 2013 11:14:27 GMT

    [ https://issues.apache.org/jira/browse/AMQ-4471?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13808976#comment-13808976
] 

Matthias Weßendorf commented on AMQ-4471:
-----------------------------------------

Don't see this this error any more. However, for the shake of I tried inserting this in the
input element:
{code}
<script>alert('hallo');</script>
{code}

And it works :-) 

> Inconsistent messages with the WebSocket/Stomp Demo
> ---------------------------------------------------
>
>                 Key: AMQ-4471
>                 URL: https://issues.apache.org/jira/browse/AMQ-4471
>             Project: ActiveMQ
>          Issue Type: Bug
>          Components: stomp, Transport
>    Affects Versions: 5.8.0
>            Reporter: Matthias Weßendorf
>            Priority: Minor
>
> Playing with the "demo/websocket/index.html" demo (5.8.0), I see an inconsistent messaging
behavioir
> Having two browsers (FF and chrome) and not always the message receives the other browser
> * TEST in FF => displayed in Chrome (and FF)
> * TEST (1) in Chrome => displayed in both
> * TEST (2) in Chrome => this time, only visible in Chrome; no message arrived at the
Firefox browser



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message