activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré ...@nanthrax.net>
Subject Re: [DISCUCSS] - Apache Camel 5.9 release
Date Wed, 02 Oct 2013 09:47:31 GMT
I forgot:
Can someone apply my patch on activemq-osgi (to set leveldb JNI as 
optional) ? Else, ActiveMQ 5.9 can't be installed in Karaf.

Thanks !
Regards
JB

On 10/02/2013 10:58 AM, Claus Ibsen wrote:
> Hi
>
> We are closing down on a new Apache ActiveMQ 5.9.0 release.
>
> In the JIRA tracker we have 19 open tickets against this release
> https://issues.apache.org/jira/issues/?jql=project%20%3D%20AMQ%20AND%20fixVersion%20%3D%20%225.9.0%22%20AND%20resolution%20%3D%20Unresolved
>
> I just wanted to get a thread started on @dev so we could get focused
> on resolving the remainder issues and get the code into shape for a
> release in not so far distant.
>
> There is possible some things to discuss/consider
>
> - Is the new leveldb stable and good as default replacement for
> kahadb. I am just asking because I got the impression that would be
> the intention to have leveldb replace kahadb in the future
> - Can we use hawtio 1.2M release or should we ask them to cut a 1.2 GA release
> - any pending documentation missing?
> - could anyone write up a summary of the new and noteworthy of this
> release. At Camel we write this during development, but at AMQ it
> seems like a last minute thing, and that possible let us forget some
> cool stuff. Maybe we should get on the habit and do like Camel and
> work on a release notes page during development
> - Any other stuff ?
>
>
>
>
>
>

-- 
Jean-Baptiste Onofré
jbonofre@apache.org
http://blog.nanthrax.net
Talend - http://www.talend.com

Mime
View raw message