activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timothy Bish <tabish...@gmail.com>
Subject Re: Is ActiveMQ 5.5.1 supported for use with JDK 1.7?
Date Tue, 01 Oct 2013 13:25:45 GMT
On 09/30/2013 12:33 PM, eeiddne wrote:
> Is ActiveMQ 5.5.1 supported for use with JDK 1.7?
>
> I cannot find any supporting documentation that clarifies this.
>
>
>
> --
> View this message in context: http://activemq.2283324.n4.nabble.com/Is-ActiveMQ-5-5-1-supported-for-use-with-JDK-1-7-tp4671999.html
> Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.
>
It will probably work but it was never but with or test on 1.7 so YMMV

-- 
Tim Bish
Sr Software Engineer | RedHat Inc.
tim.bish@redhat.com | www.fusesource.com | www.redhat.com
skype: tabish121 | twitter: @tabish121
blog: http://timbish.blogspot.com/


Mime
View raw message