activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hiram Chirino <hi...@hiramchirino.com>
Subject Re: Type LevelDBStore cannot be resolved to a type
Date Mon, 26 Aug 2013 12:35:06 GMT
The problem is the the leveldb store is implemented using Scala.  We
need to figure out how to configure Eclipse to support Scala.  Not
sure how to do that yet.

Since It just works if you use IDEA with the Scala plugin, I've not
been too motivated to look into it.  If you figure it out please
share!

On Mon, Aug 26, 2013 at 2:24 AM, Amit Paleja <palejaamit@gmail.com> wrote:
> Hi
>
> I have downloaded activemq-parent-5.8.0-source-release.zip and am trying to
> build the same by following the steps mentioned in the section "Working on
> the code" on the page:
> http://activemq.apache.org/contributing.html
>
> I get the following error after (building and creating using maven)
> importing the projects in eclipse:
> Type LevelDBStore cannot be resolved to a type
>
> Can you please guide me as to how do I resolve this issue?
>
> Amit
>
>
>
> --
> View this message in context: http://activemq.2283324.n4.nabble.com/Type-LevelDBStore-cannot-be-resolved-to-a-type-tp4670667.html
> Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.



-- 
Hiram Chirino

Engineering | Red Hat, Inc.

hchirino@redhat.com | fusesource.com | redhat.com

skype: hiramchirino | twitter: @hiramchirino

blog: Hiram Chirino's Bit Mojo

Mime
View raw message