activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From milh_cbt <milh_...@yahoo.com>
Subject jni error on activemq-camel 5.9-SNAPSHOT
Date Thu, 22 Aug 2013 13:31:29 GMT
I'm using 
-----JDK--------
java version "1.7.0_13"
Java(TM) SE Runtime Environment (build 1.7.0_13-b20)
Java HotSpot(TM) 64-Bit Server VM (build 23.7-b01, mixed mode)
-----Karaf----
3.0.0.RC1
-----camel------
camel-2.12-SNAPSHOT

when installing activemq-camel 5.9-SNAPSHOT produced error
Error executing command: Could not start bundle
mvn:org.apache.activemq/activemq-osgi/5.9-SNAPSHOT in feature(s)
activemq-client-5.9-SNAPSHOT: Unresolved constraint in bundle
org.apache.activemq.activemq-osgi [539]: Native library does not exist:
META-INF/native/windows32/leveldbjni.dll

I guest it's miss configuration, asking 32-bit version dll on 64 bit
windows.

any suggestion?



--
View this message in context: http://activemq.2283324.n4.nabble.com/jni-error-on-activemq-camel-5-9-SNAPSHOT-tp4670578.html
Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.

Mime
View raw message