activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Timothy Bish <tabish...@gmail.com>
Subject Re: Building Activemq on Mac
Date Wed, 24 Jul 2013 10:17:16 GMT
On 07/23/2013 07:06 PM, mikehzt wrote:
> I want to build ActiveMQ on a mac under the following:
> OS X 10.6.8 (Snow Leopard)
> maven version 3.0.4
> JDK version 1.6.0_51
>
> My first question is whether e2fsprogs and CppUnit must be installed first?
>
> Thanks
>
>
>
> --
> View this message in context: http://activemq.2283324.n4.nabble.com/Building-Activemq-on-Mac-tp4669647.html
> Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.
>
You don't need either of those to build ActiveMQ.  Those are libraries 
used by the native C++ client.

-- 
Tim Bish
Sr Software Engineer | RedHat Inc.
tim.bish@redhat.com | www.fusesource.com | www.redhat.com
skype: tabish121 | twitter: @tabish121
blog: http://timbish.blogspot.com/


Mime
View raw message