activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hiram Chirino <hi...@hiramchirino.com>
Subject Re: ActiveMQ 5.9 + Karaf
Date Tue, 25 Jun 2013 18:29:31 GMT
This should be optional dependencies.

On Tue, Jun 25, 2013 at 1:37 PM, Charles Moulliard <ch007m@gmail.com> wrote:
> Hi,
>
> ActiveMQ broker feature cannot be deployed on Karaf 2.3.1 unless we install
> these missing bundles :
>
> mvn:org.apache.zookeeper/zookeeper/3.4.5
> wrap:mvn:org.linkedin/org.linkedin.util-core/1.9.0
>
> What are the plans ?
>
> 1) To create a Zookeeper feature like we have with Fuse Fabric ?
> 2) Deploy linkedin util lib like I did or use
> (mvn:org.fusesource.fabric/fabric-linkedin-zookeeper) but then we will have
> a "dependency" with Fabric ?
> 3) Is it planned to use apache curator ?
>
> Regards,
>
> --
> Charles Moulliard
> Apache Committer / Architect @RedHat
> Twitter : @cmoulliard | Blog : http://cmoulliard.blogspot.com



-- 
Hiram Chirino

Engineering | Red Hat, Inc.

hchirino@redhat.com | fusesource.com | redhat.com

skype: hiramchirino | twitter: @hiramchirino

blog: Hiram Chirino's Bit Mojo

Mime
View raw message