activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Timothy Bish (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMQCPP-484) Can't connect via Stomp to Apollo broker - ActiveMq-Cpp version: 3.7.0
Date Fri, 24 May 2013 19:10:21 GMT

    [ https://issues.apache.org/jira/browse/AMQCPP-484?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13666569#comment-13666569
] 

Timothy Bish commented on AMQCPP-484:
-------------------------------------

You're encouraged to dig in and see if you can debug the problem.  There's no real reason
you need to upgrade if using STOMP.  
                
> Can't connect via Stomp to Apollo broker - ActiveMq-Cpp version: 3.7.0
> ----------------------------------------------------------------------
>
>                 Key: AMQCPP-484
>                 URL: https://issues.apache.org/jira/browse/AMQCPP-484
>             Project: ActiveMQ C++ Client
>          Issue Type: Bug
>          Components: Stomp
>    Affects Versions: 3.7.0
>            Reporter: Mariana Monnerat
>            Assignee: Timothy Bish
>
> I'm using the version 3.7.0 from activemq-cpp and trying to connect with Stomp to Apollo.

> * I tested with version 3.7.0 from activemq-cpp Openwire Apollo - worked fine. 
> * I tested with version 3.3.0 from activemq-cpp Stomp Apollo - worked fine 
> The version 3.7.0 doesn't work with Stomp Apollo!.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message