activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Claus Ibsen (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMQ-4053) Cleanup duplicate JARs in ActiveMQ distro
Date Mon, 17 Sep 2012 07:27:07 GMT

    [ https://issues.apache.org/jira/browse/AMQ-4053?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13456855#comment-13456855
] 

Claus Ibsen commented on AMQ-4053:
----------------------------------

commons-beanutils-1.8.3.jar			
commons-beanutils-core-1.8.0.jar
- ought to be same version number

jsp-2.1-6.1.14.jar
jsp-api-2.1-6.1.14.jar
- the api is possible in the jsp itself

servlet-api-2.5-20081211.jar
servlet-api-2.5-6.1.14.jar
- should remove the 1st JAR

spring-oxm-1.5.10.jar
spring-oxm-tiger-1.5.10.jar
- I think this is part of spring 3 now

stax-api-1.0-2.jar
stax-api-1.0.1.jar
stax2-api-3.0.2.jar
- gotta figure out what to keep

xpp3-1.1.4c.jar
xpp3_min-1.1.4c.jar
- is the _min needed?

And in lib/web we have some JSP JARs from glassfish. Wonder if we should use the same JARs
as in lib/optional ?

core-3.1.1.jar
- what is this JAR?
                
> Cleanup duplicate JARs in ActiveMQ distro
> -----------------------------------------
>
>                 Key: AMQ-4053
>                 URL: https://issues.apache.org/jira/browse/AMQ-4053
>             Project: ActiveMQ
>          Issue Type: Task
>            Reporter: Claus Ibsen
>            Assignee: Claus Ibsen
>            Priority: Minor
>             Fix For: 5.7.0
>
>
> The ActiveMQ distro has some duplicate JARs in the lib/optional directory. We should
cleanup this. 

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message