activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shawn Jiang <genspr...@gmail.com>
Subject Re: Will there be any issue if I use activemq 4.x connector to connect ActiveMQ 5.x server ?
Date Wed, 01 Aug 2012 01:27:52 GMT
Thank you, Gary ! It's not that hard to upgrade the client,  I'll update
the client to match the broker version.

"In summary, If you update the broker, you also need to update the clients;
or at least consider it!"

On Tue, Jul 31, 2012 at 6:07 PM, Gary Tully <gary.tully@gmail.com> wrote:

> I wrote some detail on this a while back
>
> http://blog.garytully.com/2010/08/reminder-jms-is-client-server.html
>
> If you must mix versions, the bottom line is you will have to 'ask the
> computer'
>
> On 31 July 2012 08:22, Shawn Jiang <genspring@gmail.com> wrote:
> > Hello,
> >
> > A geronimo 2.1.x user wants to use embed activemq 4.x connector/adapter
> to
> > connect ActiveMQ 5.x broker.   Can anyone give some hints about if
> there's
> > any compatibility risk doing so ?
> >
> > --
> > Shawn
>
>
>
> --
> http://fusesource.com
> http://blog.garytully.com
>



-- 
Shawn

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message