activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Tully <gary.tu...@gmail.com>
Subject Re: Will there be any issue if I use activemq 4.x connector to connect ActiveMQ 5.x server ?
Date Tue, 31 Jul 2012 10:07:11 GMT
I wrote some detail on this a while back

http://blog.garytully.com/2010/08/reminder-jms-is-client-server.html

If you must mix versions, the bottom line is you will have to 'ask the computer'

On 31 July 2012 08:22, Shawn Jiang <genspring@gmail.com> wrote:
> Hello,
>
> A geronimo 2.1.x user wants to use embed activemq 4.x connector/adapter to
> connect ActiveMQ 5.x broker.   Can anyone give some hints about if there's
> any compatibility risk doing so ?
>
> --
> Shawn



-- 
http://fusesource.com
http://blog.garytully.com

Mime
View raw message