activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tamilmaran (JIRA)" <jira+amq...@apache.org>
Subject [jira] [Closed] (AMQNET-387) no iconnectionfactory implementation found for connection uri
Date Fri, 08 Jun 2012 04:39:23 GMT

     [ https://issues.apache.org/jira/browse/AMQNET-387?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tamilmaran closed AMQNET-387.
-----------------------------

    Resolution: Not A Problem
    
> no iconnectionfactory implementation found for connection uri
> -------------------------------------------------------------
>
>                 Key: AMQNET-387
>                 URL: https://issues.apache.org/jira/browse/AMQNET-387
>             Project: ActiveMQ .Net
>          Issue Type: Bug
>            Reporter: Tamilmaran
>            Assignee: Jim Gomes
>
> I'm facing the "no iconnectionfactory implementation found for connection uri" issue
on the client system.The server side which has the broker into it, is running perfectly for
topic/queue pub/sub.But the client is not working.
> I have used only NMS DLL. I am not supposed to use NMS.ActiveMQ DLL. In this case, How
to get rid of this issue?

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message