activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tamilmaran (JIRA)" <jira+amq...@apache.org>
Subject [jira] [Comment Edited] (AMQNET-387) no iconnectionfactory implementation found for connection uri
Date Wed, 06 Jun 2012 04:35:23 GMT

    [ https://issues.apache.org/jira/browse/AMQNET-387?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13289942#comment-13289942
] 

Tamilmaran edited comment on AMQNET-387 at 6/6/12 4:35 AM:
-----------------------------------------------------------

Yes,I could see the Apache.NMS.ActiveMQ.dll in the output path on server side as i had referenced
it previously. On the client side,it's gone as i cleaned the solution to rebuild it.
It is working if i have Apache.NMS.ActiveMQ.dll in the output folder even if i didn't use
it. May i know how it is being called internally...? can u get me understand the flow/architecture?

                
      was (Author: tamilmaran):
    Yes,I could see the Apache.NMS.ActiveMQ.dll in the output path on server side as i had
referenced it previously. On the client side,it's gone as i cleaned the solution to rebuild
it.
It is working if i have Apache.NMS.ActiveMQ.dll in the output folder even if i didn't use
it. May i know how it is being called internally...? can u get me understand the flow? 
                  
> no iconnectionfactory implementation found for connection uri
> -------------------------------------------------------------
>
>                 Key: AMQNET-387
>                 URL: https://issues.apache.org/jira/browse/AMQNET-387
>             Project: ActiveMQ .Net
>          Issue Type: Bug
>            Reporter: Tamilmaran
>            Assignee: Jim Gomes
>
> I'm facing the "no iconnectionfactory implementation found for connection uri" issue
on the client system.The server side which has the broker into it, is running perfectly for
topic/queue pub/sub.But the client is not working.
> I have used only NMS DLL. I am not supposed to use NMS.ActiveMQ DLL. In this case, How
to get rid of this issue?

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message