activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ussmith <se...@psu.edu>
Subject Failure to build
Date Fri, 29 Jun 2012 20:21:28 GMT
Link actually.  I get the error "libtool: link: require no space between `-L'
and `-R'", which is found in all 3 Makefiles.

I also noticed that in the XXX_LIB declarations in the Makefile we're
getting -L/usr/lib6464 rather than -L/usr/lib64

Sorry if this is a repeat or the wrong forum, it's my first post.

For the details, I get the same message on versions 3.4.1 and 3.4.4.

Other version information:
autoconf 2.63
libtool 2.2.6b
automake 1.11.1

gcc 4.4.6 (doesn't matter but...)
 
on a Redhat Linux platform, uname details below:
Linux ceilidh.ait.psu.edu 2.6.32-220.17.1.el6.x86_64 #1 SMP Thu Apr 26
13:37:13 EDT 2012 x86_64 x86_64 x86_64 GNU/Linux

Cheers,
Shawn


--
View this message in context: http://activemq.2283324.n4.nabble.com/Failure-to-build-tp4653673.html
Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.

Mime
View raw message