activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Timothy Bish (JIRA)" <jira+amq...@apache.org>
Subject [jira] [Closed] (AMQNET-386) I can't find the 1.5.3 version of Apache.NMS.ActiveMQ download on any of the mirror or backup sites
Date Thu, 31 May 2012 22:41:23 GMT

     [ https://issues.apache.org/jira/browse/AMQNET-386?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Timothy Bish closed AMQNET-386.
-------------------------------

    Resolution: Not A Problem

Releases older than the current (v1.5.5 right now) are located in the Apache Archives.  http://archive.apache.org/dist/activemq/apache-nms/

                
> I can't find the 1.5.3 version of Apache.NMS.ActiveMQ download on any of the mirror or
backup sites
> ---------------------------------------------------------------------------------------------------
>
>                 Key: AMQNET-386
>                 URL: https://issues.apache.org/jira/browse/AMQNET-386
>             Project: ActiveMQ .Net
>          Issue Type: Bug
>          Components: ActiveMQ
>    Affects Versions: 1.5.3
>            Reporter: Jeff Maslo
>            Assignee: Jim Gomes
>
> I'm trying to download version 1.5.3 of the Apache.NMS.ActiveMQ component from here:
>    http://activemq.apache.org/nms/apachenmsactivemq-v153.html
> All sites are showing 'Not Found' errors for both the source and compiled archives. I've
gone up a level in the browser and I can see the 1.5.2, 1.5.4, and 1.5.5 versions of the files.

> Unfortunately I'm locked into version 1.5.3 by requirements.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message