activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From rasitha <rasitha.wijesin...@gmail.com>
Subject Apache.NMS 1.5.0 & Broker 5.4.2 - Compatibility
Date Fri, 25 May 2012 15:45:47 GMT
Hi,

I recently upgraded my .Net solution to a newer version of NMS drivers and
I'm seeing an issue where consumers stop processing messages when the broker
is restarted. Consumers are using failover protocol and it is not an issue
on the old driver.

Broker version: 5.4.2

Old Version:
Apache.NMS - 1.4.0
Apache.NMS.ActiveMQ - 1.4.1

New version:
Apache.NMS - 1.5.0
Apache.NMS.ActiveMQ - 1.5.2

Does anyone know if there's a known compatibility issue with the new driver
on 5.4.2 broker? 

Upgrading the broker is not an option at this time and I'm looking to roll
back the drivers. But if there's a known workaround for the new drivers,
please let me know.

Thanks!





--
View this message in context: http://activemq.2283324.n4.nabble.com/Apache-NMS-1-5-0-Broker-5-4-2-Compatibility-tp4652717.html
Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.

Mime
View raw message