activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scott Cranton (Updated) (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMQ-3772) Add levelDB store support to ActiveMQ
Date Sun, 15 Apr 2012 16:03:19 GMT

     [ https://issues.apache.org/jira/browse/AMQ-3772?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Scott Cranton updated AMQ-3772:
-------------------------------

    Attachment: leveldb-2.patch

Looks like maven was not picking up levelDB dependency on org.fusesource.hawtbuf:hawtbuf as
it considered it a duplicate with dependency with org.fusesource.mqtt-client:mqtt-client.

This patch adds in dependencies to lib/optional for org.fusesource.mqtt-client:mqtt-client,
which also fixes org.fusesource.hawtbuf:hawtbuf for levelDB Persistence Adapter
                
> Add levelDB store support to ActiveMQ
> -------------------------------------
>
>                 Key: AMQ-3772
>                 URL: https://issues.apache.org/jira/browse/AMQ-3772
>             Project: ActiveMQ
>          Issue Type: Improvement
>          Components: Broker
>    Affects Versions: 5.x
>            Reporter: Rob Davies
>            Assignee: Rob Davies
>             Fix For: 5.6.0
>
>         Attachments: leveldb-2.patch, leveldb-assembly.patch
>
>


--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message