activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Frank Gynnild (Created) (JIRA)" <jira+amq...@apache.org>
Subject [jira] [Created] (AMQNET-375) Only able to receive first message, then failover seems to happen in an endless loop
Date Fri, 23 Mar 2012 21:49:27 GMT
Only able to receive first message, then failover seems to happen in an endless loop
------------------------------------------------------------------------------------

                 Key: AMQNET-375
                 URL: https://issues.apache.org/jira/browse/AMQNET-375
             Project: ActiveMQ .Net
          Issue Type: Bug
            Reporter: Frank Gynnild
            Assignee: Jim Gomes
            Priority: Critical


I'll attach a test case to show the issue.

On the console output, I get this:
{code}
Sent message.
Sent message.
Sent message.
Received message.
AMQ event: Connection was interrupted on the receiver end.
AMQ event: Connection was resumed on the receiver end.
AMQ event: Connection was interrupted on the receiver end.
AMQ event: Connection was resumed on the receiver end.
AMQ event: Connection was interrupted on the receiver end.
AMQ event: Connection was resumed on the receiver end.
AMQ event: Connection was interrupted on the receiver end.
AMQ event: Connection was resumed on the receiver end.
AMQ event: Connection was interrupted on the receiver end.
AMQ event: Connection was resumed on the receiver end.
...
{code}

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message