activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carl Allain (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMQ-2266) activemq-admin does not take a user/pass for browse command
Date Thu, 03 Nov 2011 17:49:32 GMT

    [ https://issues.apache.org/jira/browse/AMQ-2266?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13143376#comment-13143376
] 

Carl Allain commented on AMQ-2266:
----------------------------------

I saw a fix in 5.6, can it be backported to 5.3.x or at least 5.5.x?

https://issues.apache.org/jira/browse/AMQ-3411
                
> activemq-admin does not take a user/pass for browse command
> -----------------------------------------------------------
>
>                 Key: AMQ-2266
>                 URL: https://issues.apache.org/jira/browse/AMQ-2266
>             Project: ActiveMQ
>          Issue Type: Bug
>    Affects Versions: 5.2.0
>            Reporter: Benjamin Darfler
>
> I'm trying to use the activemq-admin browse command to browse some queues.  Unfortunately
I'm using JAAS security and the command line tool doesn't allow me to set a user/pass as far
as I can tell.  

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message