activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Claus Ibsen (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AMQ-3458) When upgrading to Apache Camel 2.8 then use FQN class name in the TypeConverter file
Date Tue, 13 Sep 2011 06:06:09 GMT

     [ https://issues.apache.org/jira/browse/AMQ-3458?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Claus Ibsen resolved AMQ-3458.
------------------------------

       Resolution: Fixed
    Fix Version/s: 5.6.0

Sending        activemq-camel/src/main/resources/META-INF/services/org/apache/camel/TypeConverter
Transmitting file data .
Committed revision 1170056.

> When upgrading to Apache Camel 2.8 then use FQN class name in the TypeConverter file
> ------------------------------------------------------------------------------------
>
>                 Key: AMQ-3458
>                 URL: https://issues.apache.org/jira/browse/AMQ-3458
>             Project: ActiveMQ
>          Issue Type: Task
>            Reporter: Claus Ibsen
>            Assignee: Claus Ibsen
>            Priority: Minor
>              Labels: camel
>             Fix For: 5.6.0
>
>         Attachments: AMQ-3458.patch
>
>
> Apache Camel 2.8 now supports the FQN class name in the TypeConverter file in the META-INF/services/org/apache/camel
directory.
> This makes loading the type converters from Camel point of view much easier and better.
> So when you guys upgrade to Camel 2.8 then just ping me on IRC about this ticket.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message