activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Timothy Bish (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (AMQ-2297) Upgrade build to use apache's nexus instance and up to date maven practices.
Date Wed, 17 Aug 2011 19:07:27 GMT

     [ https://issues.apache.org/jira/browse/AMQ-2297?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Timothy Bish closed AMQ-2297.
-----------------------------

    Resolution: Won't Fix

Since this is directed at 6.0 new issues should be opened as needed in the Apollo Jira database.

> Upgrade build to use apache's nexus instance and up to date maven practices.
> ----------------------------------------------------------------------------
>
>                 Key: AMQ-2297
>                 URL: https://issues.apache.org/jira/browse/AMQ-2297
>             Project: ActiveMQ
>          Issue Type: Bug
>    Affects Versions: 5.3.0, 6.0.0
>            Reporter: David Jencks
>            Assignee: David Jencks
>             Fix For: 6.0.0
>
>
> As proposed on dev list, upgrade the build a bit to match current best practices and
to deploy into the apache nexus instance to avoid difficulties with other projects consuming
the snapshots.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message