activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Timothy Bish (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMQCPP-377) Does not detect broken connection on Windows
Date Fri, 15 Jul 2011 15:22:59 GMT

    [ https://issues.apache.org/jira/browse/AMQCPP-377?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13066002#comment-13066002
] 

Timothy Bish commented on AMQCPP-377:
-------------------------------------

You may want to try out v3.4.0 to see if any of the fixes in that release help you out.  Also
the uri options in your example aren't quite correct.  See the configuration page for CMS
for the correct options: http://activemq.apache.org/cms/configuring.html.  

> Does not detect broken connection on Windows
> --------------------------------------------
>
>                 Key: AMQCPP-377
>                 URL: https://issues.apache.org/jira/browse/AMQCPP-377
>             Project: ActiveMQ C++ Client
>          Issue Type: Bug
>          Components: Openwire
>    Affects Versions: 3.3.0
>         Environment: Windows XP, Windows 7
>            Reporter: Pavel Jaoshvili
>            Assignee: Timothy Bish
>
> Inactivity monitor does not detect broken connection.
> transportInterrupted and transportResumed not called.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message