activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Timothy Bish (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (AMQ-1806) Selectors are not working properly
Date Wed, 29 Jun 2011 13:56:28 GMT

     [ https://issues.apache.org/jira/browse/AMQ-1806?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Timothy Bish closed AMQ-1806.
-----------------------------

       Resolution: Incomplete
    Fix Version/s:     (was: NEEDS_REVIEWED)

Issue lacks a test case to validate that a problem exists.

> Selectors are not working properly
> ----------------------------------
>
>                 Key: AMQ-1806
>                 URL: https://issues.apache.org/jira/browse/AMQ-1806
>             Project: ActiveMQ
>          Issue Type: Bug
>          Components: Broker
>    Affects Versions: 5.1.0
>         Environment: Solaris 10
>            Reporter: vik dhawan
>
> Hi i am testing Selectors on AMQ5.2 latest SNAPSHOT and under the load conditions where
lot of consumers are trying to run Selector based messages pull. Its failing and not returning
the messages. 
> Similar problem exists in the AMQ5.1 release version but i don't think any body paid
any attention to it yet. 
> This is causing a lot of problem at my end. 
> PS: Just to give you point of reference this was working fine in 5.0 Release. 
> any help will be appreciated. 

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message