activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dejan Bosanac (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AMQ-3282) The wrapper.conf shipped in the linux-x86-32 and linux-x86-64 incorrectly specifies libwrapper.so
Date Thu, 14 Apr 2011 12:15:06 GMT

     [ https://issues.apache.org/jira/browse/AMQ-3282?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dejan Bosanac resolved AMQ-3282.
--------------------------------

    Resolution: Fixed

Fixed with svn revision 1092160

> The wrapper.conf shipped in the linux-x86-32 and linux-x86-64 incorrectly specifies libwrapper.so
> -------------------------------------------------------------------------------------------------
>
>                 Key: AMQ-3282
>                 URL: https://issues.apache.org/jira/browse/AMQ-3282
>             Project: ActiveMQ
>          Issue Type: Bug
>    Affects Versions: 5.5.0
>            Reporter: Dejan Bosanac
>            Assignee: Dejan Bosanac
>             Fix For: 5.6.0
>
>
> The wrapper.conf in the ./bin/linux-x86-32 and ./bin/linux-x86-64 directories incorrectly
specifies libwrapper.so:
> {code}# Java Library Path (location of Wrapper.DLL or libwrapper.so)
> wrapper.java.library.path.1=%ACTIVEMQ_HOME%/bin/linux/{code}
> There is no linux directory, just the ones for 32 and 64 bit versions specifically.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message