activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nageswara P Nakarikanti (JIRA)" <j...@apache.org>
Subject [jira] Updated: (AMQ-1751) ActiveMQ not sending messages to consumers
Date Tue, 01 Mar 2011 12:56:36 GMT

     [ https://issues.apache.org/jira/browse/AMQ-1751?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nageswara P Nakarikanti updated AMQ-1751:
-----------------------------------------

    Comment: was deleted

(was: After reading this BUG, I can also consider "after several days of running" and applying
to my issue. the attachment I provided in my previous comments can be used as Test Case Scenarios
requested by Gary Tully.)

> ActiveMQ not sending messages to consumers
> ------------------------------------------
>
>                 Key: AMQ-1751
>                 URL: https://issues.apache.org/jira/browse/AMQ-1751
>             Project: ActiveMQ
>          Issue Type: Bug
>          Components: Broker
>    Affects Versions: 5.1.0
>            Reporter: Chris Josephes
>             Fix For: NEEDS_REVIEWED
>
>         Attachments: AMQConsumer.java, AMQProCon.java, AMQProducer.java, ActiveMQIssueDebugLog.log
>
>
> After many days of normal operation, the ActiveMQ broker was no longer sending messages
to our consumer agents.  Messages eventually would up accumulating in the dead letter queue.
 The behavior was only corrected after I made a backup of the data directory, wiped out the
original data, and restarted ActiveMQ.  The environment is using the amqPersistanceAdapter.

-- 
This message is automatically generated by JIRA.
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message