activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Timothy Bish (JIRA)" <j...@apache.org>
Subject [jira] Closed: (AMQ-1830) 5.1.0 Binary distributions are platform dependent (regression from 5.0.0)
Date Sun, 27 Feb 2011 21:38:37 GMT

     [ https://issues.apache.org/jira/browse/AMQ-1830?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Timothy Bish closed AMQ-1830.
-----------------------------

       Resolution: Not A Problem
    Fix Version/s:     (was: NEEDS_REVIEWED)

> 5.1.0 Binary distributions are platform dependent (regression from 5.0.0)
> -------------------------------------------------------------------------
>
>                 Key: AMQ-1830
>                 URL: https://issues.apache.org/jira/browse/AMQ-1830
>             Project: ActiveMQ
>          Issue Type: Bug
>    Affects Versions: 5.1.0
>         Environment: multi=platform
>            Reporter: ajbanck
>
> From apache-activemq-5.1.0-bin.tar.gz all Windows related resources are missing.
> From apache-activemq-5.1.0-bin.zip all Unix related resources are missing.
> For 5.0.0 the binary distribution was complete, so you can use any distribution to package
ActiveMQ to work on any platform 
> As there is no overlap in files there is no need to have different distributions. The
same set of files should be packaged for all platforms. Only the encoding (zip/tar.gz) should
differ.
> This is hard for distribution as the binary packages are incomplete. Linux users picking
the zip find out the product is not working.

-- 
This message is automatically generated by JIRA.
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message