activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dejan Bosanac (JIRA)" <j...@apache.org>
Subject [jira] Assigned: (AMQ-3040) ConnectionState.getTempDesinations() should be renamed to ConnectionState.getTempDestinations()
Date Wed, 19 Jan 2011 15:30:45 GMT

     [ https://issues.apache.org/jira/browse/AMQ-3040?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dejan Bosanac reassigned AMQ-3040:
----------------------------------

    Assignee: Dejan Bosanac

> ConnectionState.getTempDesinations() should be renamed to ConnectionState.getTempDestinations()
> -----------------------------------------------------------------------------------------------
>
>                 Key: AMQ-3040
>                 URL: https://issues.apache.org/jira/browse/AMQ-3040
>             Project: ActiveMQ
>          Issue Type: Bug
>            Reporter: Norman Maurer
>            Assignee: Dejan Bosanac
>            Priority: Trivial
>         Attachments: AMQ_spelling.diff
>
>
> There is a type in the method name of ConnectionState.getTempDesinations(). This should
be ConnectionState.getTempDestinations()

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message