activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Liguori (JIRA)" <j...@apache.org>
Subject [jira] Updated: (AMQ-3072) Update Commons libraries released in lib\optional folder
Date Tue, 07 Dec 2010 16:47:08 GMT

     [ https://issues.apache.org/jira/browse/AMQ-3072?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Robert Liguori updated AMQ-3072:
--------------------------------

    Description: 
If possible, please update the Apache Commons Libraries released with ActiveMQ.

Apache ActiveMQ 5.4.2 includes (in the lib\optional\ folder):

-- commons-beanutils-1.6.1(latest release is 1.8.3) 
-- commons-codec-1.2 (latest release is 1.4)
-- commons-lang-2.4 (latest release is 2.5)
-- commons-net-2.0 (latest release is 2.2)
-- commons-pool-1.5.4 (latest release is 1.5.5)

Note1: commons-httpclient is now part of httpcomponents
Note2: commons-dbcp is also outdated though currently has different versions for JDKs; http://commons.apache.org/dbcp/
Note3: commons-logging-1.1 in the lib\ folder is currently at 1.1.1. 


  was:
If possible, please update the Apache Commons Libraries released with ActiveMQ.

Apache ActiveMQ 5.4.2 includes (in the lib\optional\ folder):

-- commons-beanutils-1.6.1(latest release is 1.8.3) 
-- commons-codec-1.2 (latest release is 1.4)
-- commons-lang-2.4 (latest release is 2.5)
-- commons-net-2.0 (latest release is 2.2)
-- commons-pool-1.5.4 (latest release is 1.5.5)

Note1: commons-httpclient is now part of httpcomponents
Note2: commons-dbcp is also outdated though currently has different versions for JDKs; http://commons.apache.org/dbcp/



> Update Commons libraries released in lib\optional folder
> --------------------------------------------------------
>
>                 Key: AMQ-3072
>                 URL: https://issues.apache.org/jira/browse/AMQ-3072
>             Project: ActiveMQ
>          Issue Type: Improvement
>    Affects Versions: 5.4.2
>            Reporter: Robert Liguori
>            Priority: Minor
>
> If possible, please update the Apache Commons Libraries released with ActiveMQ.
> Apache ActiveMQ 5.4.2 includes (in the lib\optional\ folder):
> -- commons-beanutils-1.6.1(latest release is 1.8.3) 
> -- commons-codec-1.2 (latest release is 1.4)
> -- commons-lang-2.4 (latest release is 2.5)
> -- commons-net-2.0 (latest release is 2.2)
> -- commons-pool-1.5.4 (latest release is 1.5.5)
> Note1: commons-httpclient is now part of httpcomponents
> Note2: commons-dbcp is also outdated though currently has different versions for JDKs;
http://commons.apache.org/dbcp/
> Note3: commons-logging-1.1 in the lib\ folder is currently at 1.1.1. 

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message