activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Norman Maurer (JIRA)" <j...@apache.org>
Subject [jira] Updated: (AMQ-3040) ConnectionState.getTempDesinations() should be renamed to ConnectionState.getTempDestinations()
Date Tue, 16 Nov 2010 08:19:25 GMT

     [ https://issues.apache.org/activemq/browse/AMQ-3040?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Norman Maurer updated AMQ-3040:
-------------------------------

    Attachment: AMQ_spelling.diff

here is the fix..

> ConnectionState.getTempDesinations() should be renamed to ConnectionState.getTempDestinations()
> -----------------------------------------------------------------------------------------------
>
>                 Key: AMQ-3040
>                 URL: https://issues.apache.org/activemq/browse/AMQ-3040
>             Project: ActiveMQ
>          Issue Type: Bug
>            Reporter: Norman Maurer
>            Priority: Trivial
>         Attachments: AMQ_spelling.diff
>
>
> There is a type in the method name of ConnectionState.getTempDesinations(). This should
be ConnectionState.getTempDestinations()

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message