activemq-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jonathan Anstey (JIRA)" <j...@apache.org>
Subject [jira] Created: (AMQ-2896) Can't use maven-eclipse-plugin on trunk
Date Thu, 02 Sep 2010 13:56:40 GMT
Can't use maven-eclipse-plugin on trunk
---------------------------------------

                 Key: AMQ-2896
                 URL: https://issues.apache.org/activemq/browse/AMQ-2896
             Project: ActiveMQ
          Issue Type: Bug
            Reporter: Jonathan Anstey
            Assignee: Jonathan Anstey


When I run mvn eclipse:eclipse, I get the following error:

{code}
Caused by: org.apache.maven.artifact.resolver.ArtifactResolutionException: Failed to resolve
artifact, possibly due to a repository list that is not appropriately equipped for this artifact's
metadata.
  org.apache.maven.plugins:maven-eclipse-plugin:pom:2.8-SNAPSHOT

from the specified remote repositories:
  apache.snapshots (https://repository.apache.org/content/repositories/snapshots/),
  central (http://repo1.maven.org/maven2)


	at org.apache.maven.artifact.resolver.DefaultArtifactResolver.resolve(DefaultArtifactResolver.java:221)
	at org.apache.maven.artifact.resolver.DefaultArtifactResolver.resolve(DefaultArtifactResolver.java:90)
	at org.apache.maven.project.DefaultMavenProjectBuilder.findModelFromRepository(DefaultMavenProjectBuilder.java:558)
	... 24 more

{code}

Fixing this shortly...

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message